cancel
Showing results for 
Search instead for 
Did you mean: 
bpayne01
Surveyor

Links from FILES are disappearing, even thought the document still exists

We are seeing multiple occurrences in multiple courses, only since the start back in January.  We use the Blueprint model for all our courses.  They are the master course that gets copied over for each faculty to use who has the ability to edit as needed.  

Often on various pages and in assignment items, we have one or more files (documents inside FILES) that are linked to those spots.  Starting this semester we have some course instructors that are reporting the link is giving them an error message, even though the document is still listed in Files.  The solution to relink then works, but we are wondering what would be happening to cause this.  One thing we have noticed is that all the "offending" documents have had their file name changed, with adding a  -1 to the end of it.  We didn't do anything to many of these documents to cause this, though in a small number of cases the document was added and then overwritten with the exact same name (making sure!).  Didn't know if anyone else was reporting this issue, or if someone may know why we are experiencing this?

Thanks!

Labels (1)
0 Kudos
1 Reply
Steven_S
Navigator II

If this happened in sections using the new rich content error, it may be related to a problem fixed in the March 3rd deploy: https://community.canvaslms.com/t5/Deploys/Canvas-Deploy-Notes-2021-03-03/ta-p/446094#toc-hId--15850...