cancel
Showing results for 
Search instead for 
Did you mean: 
sarafloyd
Surveyor

My students are having trouble viewing embedded content from Office 365.

I’m having some trouble with the embedded Office 365 powerpoint presentations.

Students used to be able to view all the powerpoints but magically this week, students can’t see any of them.

I have created a new page and embedded the same presentation(s) in another class and those students are able to see it. 

I have been able to see the presentation in student view. 

Am I missing something? Or is there a setting that allows the embedded presentation(s) to "deactivate" after a certain date or number of uses?

TIA!

6 Replies
chofer
Community Coach
Community Coach

Hi  @sarafloyd ‌...

I'm not totally sure of an answer for you, but I wanted to let you know that I am going to share your question with the https://community.canvaslms.com/groups/office365?sr=search&searchId=8ca3bebb-9704-46b1-8673-28910831...‌ group here in the Canvas Community in hopes that it will get some additional exposure.  If you are not yet following this group, you can use the link I've provided and then click on the "Follow" button at the top right corner of the page.  I hope this will be helpful to you, Sara.  Good luck!

chofer
Community Coach
Community Coach

Hi  @sarafloyd ‌....

I wanted to check in with you again because we haven't heard from you since your initial posting on February 21st.  Do you still have questions about the embedded PowerPoint via O365?  Or, have you come up with a solution since you first posted this question?  If you could come back to this thread to post an update, that would be great.  Looking forward to hearing from you, Sara!

chofer
Community Coach
Community Coach

 @sarafloyd ‌...

I am checking in with you one more time because it's been several months since we've heard from you.  I am hopeful that you've been able to find a solution to your O365 question, but if you're still looking for help, please post a message below letting the Community know that you still need assistance.  Again, looking forward to hearing from you!

chofer
Community Coach
Community Coach

Hello  @sarafloyd ‌...

It's been several months since we first heard from you.  Since we've not heard from you, I am going to go ahead and mark your question as "Assumed Answered"...not because an answer has been found, but rather because we've not heard from you since February 21st.  Again, if you can please come back to post an update and any clarification, that would be helpful.  Thanks Sara!

schreiners
Surveyor

I also have the same question.

rtincoff
Surveyor II

I am also having this problem.