cancel
Showing results for 
Search instead for 
Did you mean: 
JenniferKolar
Surveyor II

Not all of my active courses are showing in tile view- ideas?

Jump to solution

I have a number of courses that are active and assigned to users (via SIS).

When i act as the user (including my own user) not all of the tiles for active courses are on the dashboard. If I go to courses, they are also not listed there until I choose all courses, and then I can see them all in active courses.

Any ideas? I am seeing this both as a teacher and for students.

Labels (1)
0 Kudos
1 Solution

Accepted Solutions
sgiedieviells
Surveyor II

In the All Courses view, be sure to 'star' the ones you want on your dashboard.

https://nnu.instructure.com/courses/325/pages/how-to-find-my-courses-in-canvas?module_item_id=258944

 

 

View solution in original post

2 Replies
sgiedieviells
Surveyor II

In the All Courses view, be sure to 'star' the ones you want on your dashboard.

https://nnu.instructure.com/courses/325/pages/how-to-find-my-courses-in-canvas?module_item_id=258944

 

 

View solution in original post

Thanks for the response.
I know if I star them all they will appear, but I assign courses via SIS and don't want to have to manually go in for each student to do that.
Different people have different ones that do or don't appear. Sometimes they are ones that don't have a square tile image (next to where the star is) shown in the all courses list. Othertimes they are ones that have a square tile image shown in the all courses list.
 
This wasn't an issue on an earlier version of canvas (open source) I was using. Is there a global setting to specify to always show all active courses?
 
What is also interesting is this isn't tied only to the number of courses. I never see the issue if I only have 3 courses assigned, however, I have a case where 14 are assigned and 1 doesn't show. I have a case where about 25 are assigned and 6 don't show. I have seen it both for courses assigned as a teacher role and courses assigned as a student role.
 
thanks!