cancel
Showing results for 
Search instead for 
Did you mean: 
AndrewTomas
Surveyor

Quizzes not adding up correctly in gradebook

Jump to solution

Hi,

I have weekly quizzes set up to be 30% of the total grade. The students have taken most, but not all of the quizzes, but when I look in the grade book, all of their grades for the "weekly quizzes" are in the 150 to 160% range?

I have looked through all of the quizzes and they are all set up the same way, and I don't see an issue?

I also have other assignments set up that are 40% of the total and they seem to be calculating correctly.

Any ideas of where I should be looking?

Andrew T

Percentage.jpg

0 Kudos
2 Solutions

Accepted Solutions
bowmanr
Adventurer III

@AndrewTomas 

It looks like you have score(s) for quiz(zes) that are higher than the points allowed.  Or somehow you have 0 points as the possible score for the quiz and you have assigned students a grade for that quiz.  I occasionally see your result for a single student when I enter in 100 instead of 10.  But an entire class is strange. 

edit: @AndrewTomas 

If these are new quizzes causing the issue, look at this post:

https://community.canvaslms.com/t5/Question-Forum/Points-in-a-quiz-not-adding-up-correctly/m-p/39151...

View solution in original post

Thank you.

I found the quiz that for some reason was set up as being out of 0! Changed that and all is well.

Andrew T

View solution in original post

2 Replies
bowmanr
Adventurer III

@AndrewTomas 

It looks like you have score(s) for quiz(zes) that are higher than the points allowed.  Or somehow you have 0 points as the possible score for the quiz and you have assigned students a grade for that quiz.  I occasionally see your result for a single student when I enter in 100 instead of 10.  But an entire class is strange. 

edit: @AndrewTomas 

If these are new quizzes causing the issue, look at this post:

https://community.canvaslms.com/t5/Question-Forum/Points-in-a-quiz-not-adding-up-correctly/m-p/39151...

View solution in original post

Thank you.

I found the quiz that for some reason was set up as being out of 0! Changed that and all is well.

Andrew T

View solution in original post