cancel
Showing results for 
Search instead for 
Did you mean: 
fcurry1
Surveyor

Space bar issue

Jump to solution

Quite recently I have been having an issue of using the space bar.  Sometimes it simply does not work in Canvas.

Then, I will backspace and delete what I wrote and it starts working again...but could just as easily stop.

This is not a problem with my keyboard (as you can see) and rebooting did not solve the problem.  

It is a frustrating bug because the issue is intermittent.  

I am using Chrome, so the issue may deal with the interaction between the browser and Canvas. 

Thanks,

FC

73 Replies

Yes, I just had this problem happen to me for the first time ever. Suddenly in the middle of editing a page in Pages, I can't make spaces anymore. Yes, I am making a bulleted list with two levels of indentation. The problem only happens in the Rich Content Editor, not in the main heading or anywhere else in Canvas, and not in HTML view. 

dvail1
Community Member

I am having the same problem as well. Grrr. I do not see a solution in this stream. 

stijn_van_achte
Surveyor

I am doing an exam at this moment with 60+ students, who are typing answers in essay questions. Several students reported this very same problem to me. This is still not resolved.

susanlmichael
Surveyor

I am having this issue as well.  Have not had the issue before today.  I use Chrome.  I am in the middle of developing an in-progress course so I need resolution ASAP!!!!!

I found if I type a sentence, all the words ignore the spaces but I can go back and then add a space between words.  Of course this is very cumbersome, not a solution, but an emergency fix.  And after doing this, the space bar in Canvas started working for me now.  I hope it resolved, but I am very skeptical this would fix it.

I think this problem is solved by the new rich content editor Canvas is rolling out right now: https://community.canvaslms.com/docs/DOC-17764-canvas-release-new-rich-content-editor 

 @susanlmichael  

I have found that if I put a period (or any non-space character) and then arrow left once so that my cursor is before the period, I can type normally. It's only when you're typing at the very end of a line that the problem exists.

nblake
Community Member

Yes this started happening today in Chrome on a Mac.  I have yet to see a fix save always having a period as the next character

dvail1
Community Member

I ended up typing it in a Google doc then copying and pasting it into

Canvas.

Deb Vail

Instructional Technology Consultant

Heartland Area Education Agency

6500 Corporate Drive

Johnston, IA 50131

(515) 270-0405 or (800) 255-0405 ext. 14212

FAX: (515) 270-5383

www.heartlandaea.org

<https://www.facebook.com/heartlandaea> <https://twitter.com/HeartlandAEA>

<https://www.instagram.com/heartlandaea/>

<https://www.youtube.com/channel/UCrjmT7bmeOsfSNDmRQYkKqw>

<https://www.linkedin.com/company/heartland-aea?trk=tyah>

Our Mission: To improve the learning outcomes and well-being of all

children and youth by providing services and leadership in partnership with

families, schools and communities.

On Wed, Apr 8, 2020 at 12:57 PM nblake@vcccd.edu <instructure@jiveon.com>

headnerdv1
Surveyor

I have this issue. Rich Text Editor - Chrome - Windows 10. I find it happens in list items. I can edit the text in HTML just fine.

*UPDATE - I have checked this in the current RTE and the New RTE. It happens in both. Make sure you submit tickets!