cancel
Showing results for 
Search instead for 
Did you mean: 
SummerC
Surveyor

SpeedGrader "cannot find any students" error

Jump to solution

Can anyone else solve this?

I have 4 sections crosslisted into another section (bc that's how my K12 District said to do it). When I try to use SpeedGrader on a quiz, I can ONLY see students in the parent section. When I try to change it to another section, I get an error that says "Could not find any students in that section, falling back to showing all sections" and it kicks me back to the parent section.

This does NOT happen when I speed-grade assignments, just the quiz. I need to grade 150 more of these, but can't access them. I've tried getting at them from the gradebook as well, but the same thing keeps happening. What gives?

This window pops upThis window pops up

Labels (2)
Tags (2)
1 Solution

Accepted Solutions
Clayman26
Surveyor

Try going to your Settings on the lower left-hand side of your Canvas Course.

Go to Course Details

Make sure this button is disabled:

Large Course:
 Launch SpeedGrader Filtered by Student Group

View solution in original post

3 Replies
john1344
Surveyor II

I have the same issue only with a discussion board. I hope someone can help solve this. 

Tags (2)
Clayman26
Surveyor

Try going to your Settings on the lower left-hand side of your Canvas Course.

Go to Course Details

Make sure this button is disabled:

Large Course:
 Launch SpeedGrader Filtered by Student Group

View solution in original post

glparker
Adventurer

While unchecking the button in Settings resolves the error message, it doesn't fix whatever the underlying issue is.   i want to be able to use the filtered Speed Grader, but it's not clear what I've got selected or not selected that is triggering the "not students found" error message that OP reported.