cancel
Showing results for 
Search instead for 
Did you mean: 
michael5
Learner

Student can't see correct/wrong for completed quiz

Jump to solution

Hello Canvas community,

We've been having problems with one student who's unable to see the correct/wrong boxes after submitting a quiz. She seems to be the only one suffering from the problem, but I don't understand why it happens. She uses Chrome 56.0 so the browser should be up-to-date for Canvas. Furthermore, when I masquerade as her I can see the correct/wrong boxes, so I know the problem is isolated to her computer. I'm at a loss as to what I should tell.

Have anyone experienced similar problems? And if so, do you have any suggestions for a solution (short of asking her to use another device)?

Thanks in advance,

Michael

1 Solution

Accepted Solutions

Hello Chris,

We solved the problem in the end - turns out the problem was related to the learning path in the course and I didn't realize that until a few days later.

Thanks for the input though, everyone. 🙂

Michael

View solution in original post

4 Replies
MattHanes
Navigator

I would guess that having the student reset Chrome back to defaults will fix the problem. Click on the Settings button in the Chrome menu. Click on Advanced Settings at the bottom. Then scroll down to the bottom and choose the option to "Reset Settings".

220769_pastedImage_1.png

We also have them clear the cache on the browser so things aren't held there.

chofer
Community Coach
Community Coach

Hello  @michael5 ‌...

I thought I would check in with you because we haven't heard from you since you first posted this question on March 13th.  Have you had a chance to review the replies from  @MattHanes ‌ and tross‌?  If so, did either of their replies help to answer your question?  If you feel that one of their responses is "Correct", please go ahead and mark it as such.  However, if you are still seeking help with your initial question, please come back here to post an update letting us know that as well.  For now, because there hasn't been any new activity for well over a month, I'm going to mark your question as "Assumed Answered", but that won't prevent you or others from posting additional comments/questions related to your question below.  I hope that's okay with you.  Looking forward to hearing from you soon, Michael!

Hello Chris,

We solved the problem in the end - turns out the problem was related to the learning path in the course and I didn't realize that until a few days later.

Thanks for the input though, everyone. 🙂

Michael

View solution in original post