cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Please help. Why can't I type at the top of the cells in Canvas?

283982_p.png

All should be nearer the top of the cell. Please help.

0 Kudos
1 Solution

Accepted Solutions
Learner II

Hi kritzerjb@unk.edu and welcome to the community.

By default, when you add content to the cells in a table row, all content is vertically justified to the middle of the cell, meaning that the cells that have the greatest amount of content will show closer to the top than those cells that have less content. The solution to this is to use the V Align option on the cell properties page in the editor. To access this setting:

  1. Select all the cells that you want to change
  2. Click the down arrow next to the table icon in the editor menu
  3. Mouse over "Cell" and select "Cell Properties"
  4. To the right of the V Align option, use the drop down arrow to change "None" to "Top"

Now all of your contend in the selected cells should be vertically justified to the top and all should be well.

View solution in original post

1 Reply
Learner II

Hi kritzerjb@unk.edu and welcome to the community.

By default, when you add content to the cells in a table row, all content is vertically justified to the middle of the cell, meaning that the cells that have the greatest amount of content will show closer to the top than those cells that have less content. The solution to this is to use the V Align option on the cell properties page in the editor. To access this setting:

  1. Select all the cells that you want to change
  2. Click the down arrow next to the table icon in the editor menu
  3. Mouse over "Cell" and select "Cell Properties"
  4. To the right of the V Align option, use the drop down arrow to change "None" to "Top"

Now all of your contend in the selected cells should be vertically justified to the top and all should be well.

View solution in original post