cancel
Showing results for 
Search instead for 
Did you mean: 
rangulo
Community Member

This XML files does not appear to have any style information assicated with it.

Jump to solution

I am getting this error message when trying to help a professor out.Through a little bit of google searching I understand that browser is not reading the xml information because there is no stylesheet available to read it and is trying to understand it as html. Please correct me if I am wrong or have any insight on the matter.

https://instructure-uploads.s3.amazonaws.com/account_130000000086643/attachments/55472691/MC3a%20Tem...

2 Solutions

Accepted Solutions
kona
Community Coach
Community Coach

Due to the technical nature of this question I'm going to share it with the Canvas Developers group in the Community. They are the ones that work with this side of Canvas and should hopefully be able to help! In addition, you might consider joining the Developers group and checking out some of their other resources/information!

View solution in original post

rangulo
Community Member

I was not able to resolve it on my end yet the professor said that he reuploaded the file that was causing the issue and everything worked again. Thank you for the assistance! Have a great day.

View solution in original post

6 Replies
kona
Community Coach
Community Coach

Due to the technical nature of this question I'm going to share it with the Canvas Developers group in the Community. They are the ones that work with this side of Canvas and should hopefully be able to help! In addition, you might consider joining the Developers group and checking out some of their other resources/information!

View solution in original post

rangulo
Community Member

Thank you for the reply is there anyway you could link me to the post that you are going to make in their group?

kona
Community Coach
Community Coach

By sharing it I didn't have to create a new post for it. If you are a member of that group and go to the Canvas Developers group you'll see that it's listed under "Active Discussions."

chofer
Community Coach
Community Coach

Hello  @rangulo ‌...

While I don't have an answer for you, I wanted to check in with you because it's been almost two months since any new activity has been posted in this particular discussion topic.  It appears that you may have stumped members of the Canvas Community.  Have you been able to find a solution to your question since your initial posting?  Or, are you still looking for assistance with this?  If you've found a solution, could you please come back to this topic to provide the Community with an update?  Looking forward to hearing from you soon!

rangulo
Community Member

I was not able to resolve it on my end yet the professor said that he reuploaded the file that was causing the issue and everything worked again. Thank you for the assistance! Have a great day.

View solution in original post

aheinrx
Community Member

I also have this problem. It's occurring with all the courses in my sandbox, and has occurred in some professors courses as well. I've attached a screenshot of the text. This file used to download no problem.262203_Screenshot (19).png