cancel
Showing results for 
Search instead for 
Did you mean: 
AZapp
Surveyor

Time converted for some unknown reason

Jump to solution

Hi-

I'm a somewhat newer Canvas user and I have an issue I can't seem to track down.  My class was previously set up with military time (not by me, by another instructor).  All due dates and calendars were tracking beautifully and then everything reverted to standard time over the weekend.  

 

I can't seem to find a reason and the information posted in other threads about the UK pack doesn't seem to apply as I can't find it.  I obviously want to fix this, but my bigger concern is why everything changed in the first place.

 

Thank you in advance.

 

AZ

0 Kudos
1 Solution

Accepted Solutions
rmurchshafer
Community Coach
Community Coach

I don't believe there is a setting for 12 hour vs 24 hour time, but I do know the language affects it. For instance when set to US English, the time is in 12 hour format, but when set to English United Kingdom, the time is displayed in 24 hour format.  Language settings can be specified for a user (under Account, Settings), a Course (under Course Settings), and by Account or Subaccount.  So if the language was changed in any of those places it could have impacted what you are seeing.  Typically a individuals language setting is used unless a Course has specifically set a language other than the default.

I hope that helps,

Rick

View solution in original post

2 Replies
rmurchshafer
Community Coach
Community Coach

I don't believe there is a setting for 12 hour vs 24 hour time, but I do know the language affects it. For instance when set to US English, the time is in 12 hour format, but when set to English United Kingdom, the time is displayed in 24 hour format.  Language settings can be specified for a user (under Account, Settings), a Course (under Course Settings), and by Account or Subaccount.  So if the language was changed in any of those places it could have impacted what you are seeing.  Typically a individuals language setting is used unless a Course has specifically set a language other than the default.

I hope that helps,

Rick

View solution in original post

Thank you very much.  That was EXACTLY the problem.  I was looking for a UK time choice and it was in fact a UK LANGUAGE choice.  I still don't know why the change happened, but I'm delighted to report I was able to fix it.

 

Thank you for your time!