cancel
Showing results for 
Search instead for 
Did you mean: 
mmelnick
Surveyor

Troubleshooting ARC Audio with a USB Microphone

I am hoping that someone can assist me. I am trying to use ARC to screen capture a presentation. I have a microphone that I am using which plugs into my computer via USB. When I select record in ARC the usual pop up comes on. I proceed to select the microphone that I plugged in, address audio levels which are being picked up based on the green indicator. I also select computer audio for a video I use in the presentation. However, when I go to record myself and play that back there is no sound. This is also the case when I recorded a test video. The audio quality without the microphone, based on the default mic on the computer is poor but you can hear it at least. What am I doing wrong or what do I need to do to make this work and improve the audio quality using this microphone? 

Thanks to those that help me arc‌

Tags (1)
7 Replies
kontrse
Surveyor

I am encountering the same problem on my computer with USB mic.  It stops working and stops the recording at 4.99 sec.

ewest
Learner II

Hello,

Do you happen to know what kind of mic it is? Are you on a Mac or a PC?

Check your system preferences and make sure that the USB microphone is selected.

From here, there should also be a peak meter, and you can make sure that you are getting signal from the microphone. It can't hurt to check this too, even though you see it in Arc. You can use this to make sure the signal you got was from the microphone.

Is there a pad switch on your microphone? This can also weaken the signal.

I'd also try a different browser, maybe Firefox. Right now, I believe there are a few issues with Arc from the last Chrome update that happened.

You can always shut down your machine, and plug the microphone back in before you power back on. Sometimes this makes a difference.

You may also want to check and make sure that you have the most up to date driver for your microphone. You should be able to get it from the manufacturers site, if it has one.

I know this is long winded, but I am a sound engineer turned Canvas guru. Smiley Happy

Good luck.

Evan

Evan,

Thank you very much for your help with this. To answer some questions:

1. The mic is a “Go Mic by Samson” (https://www.amazon.com/Samson-Mic-Portable-Condenser-Microphone/dp/B001R76D42/ref=sr_1_1_sspa?hvadid=178517281565&hvdev=c&hvlocphy=9018750&hvnetw=g&hvpos=1t2&hvqmt=e&hvrand=8042219036673136919&hvtargid=kwd-33379483622&keywords=samson+go-mic&qid=1551104290&s=gateway&sr=8-1-spons&tag=googhydr-20&psc=1)

I would like to get a Yetti (or something better) but did not want to invest the money until I know it would work, as I was having trouble with this one.

2. I am using Chrome when this happens and so will try Firefox, but I did have the same issue on Micro soft Edge

3. I have a Dell computer running Windows 10

4. The setting are correct and there is no pad switch

5. The peak meter picks it up on my computer and I can use it there. I have used it with Techsmith Relay but when in Arc the video is silent.

I really appreciate the help. I am hoping that switching to Firefox for Arc does the trick. I will also fiddle with the settings in case I erred there somehow.

Thanks,

Mike

Hey Mike,

Happy Monday! I just tested using a Yeti USB Mic top record an Arc screen capture in Chrome and had no problems.

Did switching browsers work? You could also use an incognito window in Chrome to make sure that a browser plug-in isn't causing the issue.


Thanks,

Evan

chofer
Community Coach
Community Coach

Hello there, mmelnick...

I know it's only been a little less than a month since you and  @ewest  were last discussing the issues with your microphone and video settings, but I wanted to check with you anyway.  Have you been able to get things working on your end with Arc?  Have you had a chance to read Evan's latest reply to you from February 25, 2019?  It looks like he was curious if switching browsers worked for you.  If you could please come back to this thread to provide an update for us, that would be great!  Also, if you feel that any of the above replies have helped to answer your question, please feel free to click "Mark Correct" next to someone's response.  For the time being, I am going to mark your question as "Assumed Answered", but that won't prevent you or others from posting additional questions and/or comments below that are related to this topic.  I hope that's alright with you, Michael.  Looking forward to hearing back from you soon.

Sorry for the significant delay. I was not able to get it to work. I tried Chrome, then FireFox but both did not work for me. Thank you very much for the followup.

Mike

bootht
Community Member

I also have a problem with audio using Canvas. I recorded 2 videos (about 12 minutes in length). When I listened to the recordings, the audio went silent at about the 9 minute mark in each video. I am using a Logitech gaming headset. I am also using Windows 7. Not sure what to do. I checked my Control Panel for sound-it seemed fine. I am using Chrome, as well. If anybody is out there that might have some suggestions, it would be greatly appreciated. 

Timothy