cancel
Showing results for 
Search instead for 
Did you mean: 
khinson
Surveyor

Why doesn't Canvas Work with iPad1?

Jump to solution

I currently use a MacBook, an iPhone 7Plus running the most current iOS. Additionally, I have a first generation iPad that runs iOS 9.35 and is also up to date. I checked for an update before I sat down to write this. Why doesn't Canvas Teacher  work with the first generation iPad and is there anyway to address that problem.  Not only that, I have students that will be in the same position, older devices that they'll be using. I'm really disappointed that when I go to the App Store to download Canvas Teacher (which I do have on my phone but a phone isn't ideally suited to grading well) that I couldn't download the app on my iPAD.  Are there any options at all? Am I only the first generation iPad user?

With regard,

Katrina

Tags (3)
1 Solution

Accepted Solutions
Stefanie
Community Team
Community Team

 @khinson  Welcome to the Canvas Community! This resource details supported browsers and operating systems: What are the basic computer specifications for Canvas? 

As you'll see, only iOS versions of 11.0 and higher are supported at this time, and Apple is currently on 12.4 and is gearing up to release 13.0—rumored for September 2019, which would be consistent with their previous releases.

Perhaps someone else will speak to the specifics of why older versions are not supported, but generally speaking, our developers would not be able to incorporate the improvements that come with each update if they were constrained by the limitations of older versions.

View solution in original post

2 Replies
Stefanie
Community Team
Community Team

 @khinson  Welcome to the Canvas Community! This resource details supported browsers and operating systems: What are the basic computer specifications for Canvas? 

As you'll see, only iOS versions of 11.0 and higher are supported at this time, and Apple is currently on 12.4 and is gearing up to release 13.0—rumored for September 2019, which would be consistent with their previous releases.

Perhaps someone else will speak to the specifics of why older versions are not supported, but generally speaking, our developers would not be able to incorporate the improvements that come with each update if they were constrained by the limitations of older versions.

View solution in original post

rseilham
Community Coach
Community Coach

 @khinson ‌, 

Your only alternative at this point would be Safari, and this isn't fully supported either with iOS 9. I'm not sure of the parts that aren't supported though.