cancel
Showing results for 
Search instead for 
Did you mean: 
jbriese
Community Member

Zoomed in Content

Jump to solution

All of a sudden, a lot of the content in my course has zoomed way in.  I am using tables with images on them, and the table is much larger than it should be.  I've changed the size of the images, change the size of the table to 100%, yet this hasn't changed it.  This is organization wide (I'm the admin), so it's not a setting on my browser.

In the attached picture you can see what it looks like.  The two bars that say "Welcome" and "Quick Access" are both tables set to 100% as well.  They stop where they should but the table below does not.  I've deleted the table and rebuilt it, but it winds up with the same result.  

The table in question is 4 columns wide and 2 rows tall.  You can see that only about 80% of it is showing without making users scroll.  As of two days ago it was the correct size.  

Did I inadvertently make a change in the admin console that changed this?

0 Kudos
1 Solution

Accepted Solutions
cheryl_colan
Surveyor

I work with erika.hopson and after viewing her issue and looking at  @jbriese 's screenshot, I see both the "zoomed in" tables have images in them. 

Instructure recently changed how images added via the Rich Content Editor display, which is documented in their Deploy Notes 08-28, specifically the notes about Image Size:

Images added to the Rich Content Editor display in their natural size.

Explanation: When an image was added to the Rich Content Editor, setting a maximum width caused it to shrink. Canvas code has been updated to correct the behavior of shrinking images with a maximum width.

I think this means images in a table will display at their original size instead of honoring the table's dimensions - which in some cases will force the table to be wider than 100% of its alloted space in a Canvas page. You'll need to set each image to have a width of 100% - that will tell the image to be as wide as its containing table cell, and allow the table to scale back down.

View solution in original post

2 Replies
erika_hopson
Surveyor

We are also experiencing this same problem.  Nothing has been changed and the widths are still set to 100%.  I noticed that everything still looks correct on the APP, but on my desktop, the tables are zoomed in.

cheryl_colan
Surveyor

I work with erika.hopson and after viewing her issue and looking at  @jbriese 's screenshot, I see both the "zoomed in" tables have images in them. 

Instructure recently changed how images added via the Rich Content Editor display, which is documented in their Deploy Notes 08-28, specifically the notes about Image Size:

Images added to the Rich Content Editor display in their natural size.

Explanation: When an image was added to the Rich Content Editor, setting a maximum width caused it to shrink. Canvas code has been updated to correct the behavior of shrinking images with a maximum width.

I think this means images in a table will display at their original size instead of honoring the table's dimensions - which in some cases will force the table to be wider than 100% of its alloted space in a Canvas page. You'll need to set each image to have a width of 100% - that will tell the image to be as wide as its containing table cell, and allow the table to scale back down.

View solution in original post