cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Surveyor

couldn't find any students associated with this account

Canvas student account is set up and working fine. But Canvas parent app would not allow me to login with following message - "couldn't find any students associated with this account"

-I can login on chrome browser in Canvas parents. The issues i am seeing is on Android app. 

- school district has been chosen correctly

-un/pw are correctly entered

-tried both with pairing code and QR code. None of the method works

-When I use web login, I can see that account shows my mobile device under "approved integration" 

 

 

Labels (1)
Tags (1)
0 Kudos
7 Replies
Highlighted
Community Coach
Community Coach

Hi @sjani -

It sounds like you've been very thoughtful with this! What do you see when you access Canvas with a browser? Do you see courses on your Dashboard?

Highlighted

@klundstrum @sjani 

I am having the same issues. I have done each of the steps that @sjani has done. I see full dashboards in the web browser but the app will no find students regardless of how I try to log in (QR or UN/pw). I have submitted a help desk ticket, still waiting to hear. I've also restarted and reinstalled both phone and app.

0 Kudos
Highlighted

I know that this isn't great news, but I would recommend sending a Support Ticket so your district's canvas administrator can be in contact with Canvas Support. How do I get help with the Canvas Parent app on my Android device? 

0 Kudos
Highlighted

@klundstrum  I had already submitted a ticket. It did get resolved at the district level this morning.

0 Kudos
Highlighted

Do you happen to know how the issue was resolved?  We are experiencing the same problem in our district.  I was on a live chat this morning but they had to escalate the issue to level 2 and we're still waiting to hear back...

0 Kudos
Highlighted

@lindsey_zmolik Unfortunately, no. I just was told to test the app to see if it had been corrected.

0 Kudos
Highlighted

@lindsey_zmolik I came across this post when searching for a solution to this error -- looks like if the term is not live that parents receive this error message.

0 Kudos
Labels