cancel
Showing results for 
Search instead for 
Did you mean: 
ThembiSimelane
Surveyor

iOS version

Jump to solution

The iOS version for the canvas student app is 13.0 whereas my iPad is iOS 12.5 which results in me not being able to download it. And my iPad is up to date. What should I do

0 Kudos
2 Solutions

Accepted Solutions
MichaelRang
Surveyor

Canvas is fully functional on many types of smartphones and tablets. Compatible devices include platforms such as iPhone/iPad/iPod Touch, Android, Palm and Blackberry.

official site

View solution in original post

0 Kudos
klundstrum
Community Coach
Community Coach

 @ThembiSimelane and @MichaelRang -- The Canvas mobile apps for iOS require 13.0 or later. If your device(s) cannot be updated to a newer iOS, your best experience will be with a mobile web browser. Canvas is responsive to small screens, and works well!

View solution in original post

2 Replies
MichaelRang
Surveyor

Canvas is fully functional on many types of smartphones and tablets. Compatible devices include platforms such as iPhone/iPad/iPod Touch, Android, Palm and Blackberry.

official site

View solution in original post

0 Kudos
klundstrum
Community Coach
Community Coach

 @ThembiSimelane and @MichaelRang -- The Canvas mobile apps for iOS require 13.0 or later. If your device(s) cannot be updated to a newer iOS, your best experience will be with a mobile web browser. Canvas is responsive to small screens, and works well!

View solution in original post