cancel
Showing results for 
Search instead for 
Did you mean: 
erica_wagner
Surveyor II

points not displaying properly for quiz question

Jump to solution

This is an odd thing that's popped up. I just gave an exam to my students, and there is a question group that picks one of two questions for my students. Each is worth 6 points, and I designated 6 points in the question group as well. But it is incorrectly listed as out of 7 points when I am using speed grader. The total number of possible points on the exam is correct, so clearly the questions are being counted as worth 6 points. But the incorrect designation of 7 points possible might confuse students later on. There doesn't seem to be any way to change this, since it is set correctly when I go in to edit the question group and questions.

Has anyone run across this issue or know what I can do about it?

Here are some screen shots of what I mean. The first two are the set up for the question group and one of the questions, and the last is what I see in speed grader when grading it.Screenshot (54).pngScreenshot (55).pngscreenshot exam question.png

0 Kudos
1 Solution

Accepted Solutions
kmeeusen
Community Coach
Community Coach

Hi @erica_wagner 

Well that must be frustrating!

I have no idea why this would be happening, and there is not a setting that would cause this to happen. I can only conclude that it is a bug. I note from the SpeedGrader image that students have already taken the quiz leaving you few options at this point - I would have suggested just deleting the item and starting over.

Have you submitted a support ticket?

Sorry, that's all I have.

Kelley

View solution in original post

Tags (2)
2 Replies
kmeeusen
Community Coach
Community Coach

Hi @erica_wagner 

Well that must be frustrating!

I have no idea why this would be happening, and there is not a setting that would cause this to happen. I can only conclude that it is a bug. I note from the SpeedGrader image that students have already taken the quiz leaving you few options at this point - I would have suggested just deleting the item and starting over.

Have you submitted a support ticket?

Sorry, that's all I have.

Kelley

View solution in original post

Tags (2)
It got even odder as more students turned their work in, because as I graded, I noticed some had the points on those questions out of 6 points (as was proper), and some had the points listed out of 7, though they all had the total exam points correctly listed out of 50.
 
I'm guessing it has to do with my needing to edit the points possible on the essay after it went "live." I've noticed in the past this seems to bug the editing feature out.