AnsweredAssumed Answered

Individual question name not showing in question bank?

Question asked by Deborah Gaydos on Jun 7, 2016
Latest reply on Sep 18, 2017 by Stefanie Sanders

I've been working on some question banks for my fall classes, which will be my first time to use Canvas. As of this morning, I've noticed something that hasn't happened before. When I add new questions, I've been remembering (yay me!) to change the "Question" name field to something like "{question type} 1a", e.g. "Eval Exp 1a" for a problem on evaluating an exponential expression, and then I make a 1b, 1c, etc, so that I can later add these similar questions as a question group and randomly select 1 or more from the group. This makes it easier when I later construct the quiz to see how I intended the questions to be grouped.

 

However, as of this morning, when I edit the "Question" field, and then update the question, I see the new question title. However, as soon as I navigate away from that question bank page, and then back to the page, the title field reverts to the generic "Question".

 

To add to the oddity, I found that if I go into a quiz and search for a question, when it brings up the question banks and I select that bank, it DOES show me the new title that I gave to the question! So it IS saving the title, just not showing it on the question bank page...??

 

I am sure that it was not doing this the last time I worked on a question bank, a few days ago. It just started this morning for me. Anyone else having this problem? Any idea why?

 

Screenshots:

Here, I have edited the first question title:

2016-06-07.png

 

I leave the question bank page, and then return to it. The question title is now back to the generic "Question".

2016-06-07 (1).png

 

But if I go a quiz and search for a question, the titles are all intact:

2016-06-07 (2).png

Outcomes