AnsweredAssumed Answered

Kennethware / Canvas Tools Wizard error- "file not found." Can't directly go to pages either. Advice?

Question asked by Michael Salmons on Jun 24, 2017

I am getting a bit closer to my Kennethware/Canvas install.

 

I've followed the Kennethware installation instructions as helpfully summarized here. However, note I already had a working Canvas production install, so I did not set up Apache, I already had for Canvas and have one virtual site, for Canvas.

 

I already had php5/mysql installed.

 

Developer keys and LTI keys added to basic config. App registered. Template wizard link appears in Canvas menu.

 

But when I select the Template wizard, I get a "file not found" error.

 

I tried navigating directly to the /wizard/controller.php page in the browser, and got the same error.

 

It's not a permissions error- it just can't seem to find it.  So I suspect I may need a virtual site set up for kennethware or otherwise configure Apache differently. could this be the problem?

 

What should I check/try?

 

Thanks!

Outcomes