AnsweredAssumed Answered

iPad mini 1 and iOS

Question asked by Jenny Ilderton on Aug 25, 2017
Latest reply on Aug 25, 2017 by Ryan.Seilhamer@ucf.edu

Hi I have an iPad mini, generation 1.  My most updated iOS is 9.3.5.  Is there any way to download an older version of  Instructure compatible with this iOS?  Or am I just living in the dark ages with a 4 year old iPad?

Outcomes