AnsweredAssumed Answered

Anyone else getting 'Your Browser does not meet the minimum requirements for Canvas" on Internet Explorer 11.547 when using Jaws

Question asked by shafiul khan on Aug 9, 2018
Latest reply on Aug 9, 2018 by Kona Jones

I am getting 'Your Browser does not meet the minimum requirements for Canvas" message on Internet Explorer 11.547 when using Jaws. Jaws version is 17.0

 

Outcomes