AnsweredAssumed Answered

Peer Reviews Disappeared after Completing

Question asked by Jade Shi on Oct 30, 2018
Latest reply on Oct 31, 2018 by Ken Black

I have an issue in Canvas and could not figure it out. After some research online, I figured I might have to initiate an new thread here about it. I'm curious if I'm the only one or you guys have encountered similar issues before. 

 

I have a faculty in my school, he has created a discussion board and wanted students to do peer review. So in the settings, he selected assign peer review and chose auto assign specifically, the peer review assign date is the same with the due date of the discussion board. On the due date day, Canvas tells students via school email (Canvas notification) whose postings they are assigned to and provides the link to the specific initial postings in the email, the link pops them up in Assignment tool based on the screen shots they sent to the instructor and they replied in the box in that area via the link. After they finish, their replies got disappeared. Canvas sends an email says that they did not reply to posts.

 

Putting it in an example,

 

Student A replied to Student B ( used Assignment tool through the link provided in the email ), on the discussion board, his reply disappeared, and in the Speed Grader, under Student A name, as an instructor we can only see his initial posting, whereas we are supposed to see all his postings including the peer review. Student A has sent us a screen shot of the discussion board description area, within that area, we can see Canvas says he has completed all the assigned peer reviews.  When we go to student B postings in Speed Grader, on the right hand of the comment area, we can see Student A’s reply.

 

We are suspicious that it has something to do with the link provided in the notification email. It seems like the assignment tool is not synching very well with both discussion board tool and Speed Grader. 

 

Any thoughts?

Outcomes