AnsweredAssumed Answered

Kennethware 2.0 test deployment - error

Question asked by Tatiana Peisl on Jul 29, 2015
Latest reply on Aug 17, 2015 by Kenneth Larsen

We, at cehe.instructure (IU), trying to implement  USU-tools, also known as Kennethware2.0 and came across an error  that points at line 45 in TrivialOAuthDataStore.php. Also, to note we do have all HTTPS and no need to use http and associated to it encryption and etc..  Any advice is greatly appreciated as well as any source-code  updates.

Here is copy of ERR:

Strict Standards: Declaration of TrivialOAuthDataStore::new_request_token() should be
compatible with OAuthDataStore::new_request_token($consumer, $callback = NULL)
in/home4/iucdtcom/public_html/user/~tatiana/kennethware/wizard/resources/TrivialOAuthDataStore.php on line 45

------------------------------------------------------------------------------------------------------------

  1. T.Peisl

Outcomes