AnsweredAssumed Answered

UNSUPPORTED CONTENT PACKAGE

Question asked by Keittiane Vieira on Feb 14, 2019
Latest reply on Feb 14, 2019 by Kona Jones

Hello,

I've been trying to import a bank of questions to Canvas but when I try the option "Canvas Package" I get error: unsupported content package", and when I try it by "QTI package" it gets complete but the questions do not appear at quizzes bank of questions. What should I do?

Thank you,

Keittiane

Outcomes