AnsweredAssumed Answered

Preview not showing in Commons

Question asked by Heather Brown on May 17, 2019
Latest reply on Jun 5, 2019 by Kona Jones

Hello!

 

I am having a problem with Commons. I've 'shared to commons' a module that I created in one of my courses. When I go to review it in the Commons, the PREVIEW doesn't show me anything. All assignments, pages, etc. are 'published' in the module and the module is published as well. I've waited (24hrs!) and refreshed a still no preview to see in Commons. 

 

SO - I decided just to import the Module from Commons anyway into another course, and when I look at 'import content' and the 'current jobs' it shows me that Canvas did the import HOWEVER, the Module and/or assignment, etc. associated with the Module doesn't up anywhere in the course! Not at the bottom of the Modules page, not in assignments, not in pages, etc. 

 

Now, I've been able to go into my other courses, share a module to Commons, and the preview show's up and lists out what's in that Module. 

 

We are thinking there must be something with the COURSE I'm trying to 'share to commons' from.?????

 

We've been able to replicate this problem with other designers in my department and it comes down to the course itself we think. 

 

Our classes start this Monday and I desperately need to get these modules in Commons so Faculty can import into their courses!  

 

HELP! I've already tried Canvas Chat and Canvas 1-800 support and nothing! And it's been over 24hrs so I'm reaching out. 

 

Thanks so much, Heather 

Outcomes