AnsweredAssumed Answered

Discussion Question Won't Save?

Question asked by Kim Nguyen on Apr 13, 2020

I feel foolish even posting this dumb question, so forgive me if I'm asking something obvious.  I used Canvas as an undergrad and grad student, so I'm comfortable with how it works.  When I had to abruptly switch to remote teaching a few weeks ago, the school provided me with a different LMS but I chose to go with Canvas instead due to its ease of use.

 

I have created 9 discussion questions, and the students have been responding to each one, no problem.

 

This morning, I went to go add another discussion question for them to respond to.  So far, I've been adding them just the same, but for reason today it won't let me save it or save/publish it.  When I press my cursor on it, the button fades like it's saving, but then remains on the same page.  I have tried to navigate back to the dashboard to see if it's there, unpublished, but it's not.  I have tried multiple times to post the discussion question using the same steps I used with the previous 9 questions.  What am I doing wrong?  Is there a limit on how many discussion questions I can add?

Outcomes