AnsweredAssumed Answered

compatibility with ADFS 2.1?

Question asked by Chris Carr on Feb 10, 2016
Latest reply on Feb 16, 2016 by kevin

We recently had to update our ADFS server to version 2.1 to meet requirements of other enterprise software.  We're now ready to reconnect sso to Canvas but the only documentation I am finding is for ADFS 2.0. 

Does anybody have any definitive information regarding Canvas' compatibility with ADFS 2.1?  Should I spend the time trying it or wait until Canvas is documented for 2.1?

Thanks,

Chris

 

Christina Carr

Director of Technology Services

Episcopal Divinity School

Cambridge, MA

Outcomes