AnsweredAssumed Answered

Scheduler Calendar View

Question asked by Stephanie Kontrim-Baumann on Mar 20, 2016
Latest reply on Mar 20, 2016 by Chris Long

When I first set up my appointments in scheduler, they showed up in a calendar view as in this screen shot I provided for my students:

reserve.jpg

However, now when I open scheduler and click on this appointment group in either student or instructor view, I get a listview rather than calendar view.  (I'm a visual person and really prefer to see in calendar view.)  Any thought on how to get this back?  Is it just a simple setting?  In the month/week view on the calendar, I only see the appointments that are reserved; I need to see the whole set of appointments slotted.

Outcomes