cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Zenjosh
New Member

ATTENDANCE NOT WORKING

Jump to solution

Hi thanks in advance for any help that you can provide. i've taught this course before and I have imported this course unfortunately the attendance is not working since it's been imported. i've insured under settings that it is it is available and published But unfortunately the attendance just shows a panda when I open it up and not the attendance. I've already disabled it and tried to enable it but it doesn't give me an option in the three dots to enable it. I can only disable it and enable it by moving it U and down in the settings. presently it is enabled but again there's no working. Please let me know how I can enable the attendance. thanks! have a nice day.

0 Kudos
1 Solution
greydon
Community Team
Community Team

Hello @Zenjosh

Thank you for contacting the Instructure Community. We're sorry to hear you've been experiencing issues with your attendance. If you imported this course from a previous semester that had the attendance tool, and your current course was setup with it also - that may be causing the issue. Go to course settings - navigation - and then look in the list of navigation items and apps beneath. Are there two attendance tools? Did you ever try to manually install it yourself? Something sounds off and you should try on another device or browser to make sure it isn't just a browser issue.

Because of the complexity of the issue, and the concerns for privacy, it would be best if you contacted Canvas Support directly to pinpoint the source of the issue and provide a resolution:

https://community.canvaslms.com/t5/Canvas-Basics-Guide/How-do-I-contact-Canvas-Support/ta-p/389767

View solution in original post

2 Replies
greydon
Community Team
Community Team

Hello @Zenjosh

Thank you for contacting the Instructure Community. We're sorry to hear you've been experiencing issues with your attendance. If you imported this course from a previous semester that had the attendance tool, and your current course was setup with it also - that may be causing the issue. Go to course settings - navigation - and then look in the list of navigation items and apps beneath. Are there two attendance tools? Did you ever try to manually install it yourself? Something sounds off and you should try on another device or browser to make sure it isn't just a browser issue.

Because of the complexity of the issue, and the concerns for privacy, it would be best if you contacted Canvas Support directly to pinpoint the source of the issue and provide a resolution:

https://community.canvaslms.com/t5/Canvas-Basics-Guide/How-do-I-contact-Canvas-Support/ta-p/389767

Well this is concerning. The following is the message I received.

Hello Josh,

Thank you again for contacting Canvas Support.

"As you may know, many businesses have been impacted by Covid-19 in unexpected ways. Canvas Support has seen such a large increase in volume that we are no longer able to provide support for all Free For Teacher help requests. We will still provide support for the following request types:

Deleting Accounts
Restoring Deleted Courses
Resetting Passwords
Making Courses Public

For assistance with any other issue, please visit the Canvas Community at https://community.canvaslms.com."

I believe the challenge is the course I imported had deleted the attendance app and now the present course won't launch the attendance app despite my best efforts. No support from canvas is there anyone in the forum who might be able to offer some advice on how to re engage attendance? Thanks

0 Kudos