Studio screen capture not working

Jump to solution
Community Novice

Hi. Canvas Studio screen capture seems to have stopped working on my Mac today. It was working fine prior. Now it asks me to download the application (which I have done several times) but it still doesn't launch when I press record again. Any thoughts. I'm running High Sierra V10.13.6 and using the latest version of Chrome.348514_Screen Shot 2020-05-27 at 4.34.10 pm.png

2 Solutions
Community Explorer

I just tried screen capture and it did not record what was actually happening on screen, it recorded my screen saver!  None of my open windows showed at all.  Audio recorded fine.

Anyone know about that?
I wanted to post this as a new topic but I can't find where to do that - can anybody help with that, too?


View solution in original post

Community Contributor

I had the same issue and found that my Privacy & Security options were blocking Studio from recording the screen. You can go into your System Preferences, select Privacy & Security, scroll down to the Screen Recording section, and click the check box in front of Screen Recorder after unlocking the settings.

Screen Shot 2021-02-01 at 12.32.27 PM.png

View solution in original post