Defaulting to module pages loading with the lessons collapsed

Jump to solution
Community Novice

How do I get my module page to load with the lessons collapsed?  I have been having a tough time getting my module pages to load.  It times out probably 80% of the time which is highly annoying.  Our tech people suggested that perhaps if the lessons were collapsed as the module page loads that may fix the problem.  Unfortunately I can't figure out how to do that.  Any help would be appreciated.

1 Solution
Community Champion

Hi  @ejames1  Welcome to the Canvas Community. Perhaps not surprisingly, this issue has come up in the past and unfortunately there is no solution at the moment.  Some good news is that the setting IS, I believe, "sticky" for the user. I just opened a class that has a lot of modules using Chrome, logged out, and when I logged into the same class in Firefox, the modules I collapsed using Chrome were still collapsed.  (Not sure how long that persists, though, but again it is user-specific, so you cannot set it that way for your students.)

The best I can recommend is to vote up and comment on this Feature Idea: .  Even though Canvas is not going to develop it in the immediate future, that does not mean it will be forgotten so long as people keep voting on it and commenting on it.

I hope this helps a bit, Emily.

View solution in original post