cancel
Showing results for 
Search instead for 
Did you mean: 
slinky
Surveyor

iPad Mini 2 - iOS 13 Requirement - Any remedy for this?

Jump to solution

Hello Canvas team. I have an iPad Mini 2 which works just fine for the purpose intended. Canvas seems like a non-intensive app but is reporting that it is only available on iOS 13 devices. I don't have the same problem with Android. I was wondering if there was any possibility to have the app usable on iOS 12 devices of which there are many. I am certainly not going to spend money on replacing a tablet that works fine. Thank you again for your effort.

Labels (1)
0 Kudos
1 Solution

Accepted Solutions
klundstrum
Community Coach
Community Coach

Hi @slinky - Unfortunately, the requirement stands. However, I have found that the mobile web version of Canvas is quite user friendly and responds well on older tablets. Have you explored this option?

View solution in original post

1 Reply
klundstrum
Community Coach
Community Coach

Hi @slinky - Unfortunately, the requirement stands. However, I have found that the mobile web version of Canvas is quite user friendly and responds well on older tablets. Have you explored this option?

View solution in original post