cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
khall4
Community Member

Embedded Google Published Slides Links do not open

I have successfully embedded a published google slide.  Everything was beautiful and but now the links do not open.  Help

Labels (1)
Tags (1)
7 Replies
jennacherry
Community Member

I am also having this problem as of this morning. All links worked yesterday!

klee17
Community Member

I am having the exact same problem as of 8/12 last night! Spent all night trying to fix it and nothing worked. 

skilby
Community Member

I am having the same problem.

Watkins
Community Member

I am having the same problem, only with Microsoft Sway.

klollar1815
Community Member

Having same issue!

cody_bema
Community Member

My sandbox class's Digital Classroom's links are also not working.  Looking at all of the questions dealing with this issue in the forum at had posted in the past 7 hours, I'm starting to think this is a Canvas system issue and not so much a user issue.  Please advise

ajackson488
Community Member

Same here, I can link to a google slides file in a page(using link then paste url), it works. But not with the embed tools. It does work in regular mode, but not in student mode. Has anyone had a real student try? Glad it is not just me. TechSmith Relay had an issue where you could not view some files in student mode because of the fake nature of the test student identity. Not sure if that is related to this.