cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
smarsh2
Community Member

If you are the application owner check the logs for more information.

Jump to solution

If you are the application owner check the logs for more information. This is an error message I got when trying to open an assignment I had linked to my google drive

0 Kudos
3 Solutions

Accepted Solutions
reina_i_floress
Community Member

I am also seeing the same thing. 

The error message comes up when trying to open an assignment I had linked to my google drive. Students see the same message and cannot access the content in google drive.

View solution in original post

0 Kudos
amanda_lemaster
Community Participant

I've had the same issue all morning now that my course is live. The only fix I have come across is to not use the "External Tools" Google Apps option to link a google drive item to my course. Instead, copy the shareable link in drive and then paste it in "Insert Link". That works. 

View solution in original post

LindaHorton2
Community Member

I'm currently having this problem. Nothing happens when I click the solution link. Does anyone know how to resolve issue without my having to not use the "External Tools" options? I want to continue to use that option

View solution in original post

6 Replies
haugenj
Community Member

I am seeing the same thing with my account. Not everyone in our district is having this issue. 

reina_i_floress
Community Member

I am also seeing the same thing. 

The error message comes up when trying to open an assignment I had linked to my google drive. Students see the same message and cannot access the content in google drive.

View solution in original post

0 Kudos
stack
Community Participant

Yes, I have multiple students reporting this.  

amanda_lemaster
Community Participant

I've had the same issue all morning now that my course is live. The only fix I have come across is to not use the "External Tools" Google Apps option to link a google drive item to my course. Instead, copy the shareable link in drive and then paste it in "Insert Link". That works. 

View solution in original post

LindaHorton2
Community Member

I'm currently having this problem. Nothing happens when I click the solution link. Does anyone know how to resolve issue without my having to not use the "External Tools" options? I want to continue to use that option

View solution in original post

Mine has started this as well about the same time. It has worked all week long until about an hour ago.