cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
tellison
Community Contributor

New Rich Context Editor Page Jumping

Jump to solution

We have several faculty members, including myself, using a one page whole course format.  This was taken from a Canvas webinar several years ago.  (see picture below) 

336523_pastedImage_1.png

We turned on the new rich content editor for the whole school.  Now when we go to edit this page it jumps around on us.  For example, when you hit Edit, it has the small view in which we can expand, but when we go to edit a place in the document it might not allow us to see the rich content editor bar because the bar does not "freeze." 

First Edit Screen that pops up:

336527_pastedImage_2.png

Once scrolling through the Page and would like to add a link: (page is at the top but can't scroll down with out losing the editor bar.

336528_pastedImage_3.png 

Page view where link needs to be placed (no editing tool bar)

336529_pastedImage_4.png

This makes it really hard to edit the document and guarantee the link is in the right place.  Once the link is added the screen expands the whole screen and does not return back to where the cursor is.  Thus, you have to scroll through the page to find where you were.

We were wondering if there was any work around?  This has caused a lot of frustration.  We are three weeks into the semester, using a template that has been consistent for a couple of years, and really would not like to change as the students like it.

1 Solution

Accepted Solutions
Robbie_Grant
Community Coach
Community Coach

tellison,

Since this tool is so new to the users, I would highly recommend opening up a trouble ticket with Instructure Support.  This may be a use case that they had not considered.  Open a support ticket for Help > Report a Problem.

Robbie

View solution in original post

2 Replies
Robbie_Grant
Community Coach
Community Coach

tellison,

Since this tool is so new to the users, I would highly recommend opening up a trouble ticket with Instructure Support.  This may be a use case that they had not considered.  Open a support ticket for Help > Report a Problem.

Robbie

View solution in original post

tellison
Community Contributor

Just did.  Reading through the Release notes it seems someone else is having the same issue.