not able to create/edit terms

Jump to solution
Community Explorer


I am not able to edit/create terms in my canvas account, buttons are there but it doesn't seem to be working, can anyone look into it?



1 Solution
Community Coach
Community Coach

Hello there, @Kumar1 ...

That's pretty strange.  I assume that you are a Canvas administrator at your school since you have access to that screen.  I would assume that with your role, the account-level permission for "Account-level settings - manage" is enabled for you?  Part of this permission is, "Terms: Allows user to view and manage terms for the account."

Have you tried clearing your browser history/cache, closing the browser, and then re-starting the browser to see if that helps?

Or, have you tried using a completely different browser (such as Mozilla Firefox or Google Chrome) to see if you can edit those terms?  What are the browser and computer requirements for Canvas?

Beyond that, I think I would recommend that you reach out to the folks at the Canvas Help Desk to see if they can assist you further with this issue.   How do I contact Canvas Support? - Canvas Community

Please keep us posted on things...thanks!  Take care, stay safe, and be well.

View solution in original post