Community

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Table Properties PopUp Menu

Table Properties PopUp Menu

0 Kudos
(1)

When typing text into a Table on Canvas, the Table Properties PopUp Menu gets in the way. I can't see what I am typing. There does not seem to be any way to disable it.

Here's a screen shot to show what I mean:

Canvas.png

Tags (1)
8 Comments
Stef_retired
Community Team
Community Team
Status changed to: Moderating

@rterrill1 Thanks for sharing this idea. I was not able to replicate it in my own course, however. When I clicked on a table in RCE edit mode, the table properties consistently displayed immediately below the spot on which I had clicked in the table.

Before we move this forward for further discussion, could you confirm that you have already asked Canvas Support to have a look—and if you have, would you provide the case number for the interaction?

rterrill1
New Member

Thank you, Stephanie. Here are two more screen shots that show a bit better what I am talking about.

Here's the first screen shot. Notice that the Table Properties PopUp Menu is below where I am typing, just as you described:

Shot_1.png

Now, here's the second screen shot. Notice now that the Cell is filled with text, and the Table Properties PopUp Menu is on top of the first line text. Because the PopUp Menu appears whenever the Cell is active, it is impossible to go back and edit that line.

Shot_2.png

rterrill1
New Member

Of course, I understand that the work-around is to extend the size of the window. If the window is large enough, then the PopUp Menu will appear back at the bottom of the Table Cell. But that work-around is clumsy. And if the amount of text inside the Table Cell is too large, then the window can't be made large enough to force the PopUp Menu to appear at the bottom. So, that work-around doesn't always work. Anyway, thanks for your attention to this matter. I appreciate it.

KOliveras
Community Member

Thanks for sharing this.  I am also experiencing the same issue. 

Stef_retired
Community Team
Community Team
Status changed to: Archived
 
LauraRogers5
New Member

When typing text into a Table on Canvas, the Table Properties Pop-Up Menu blocks the top row of text in the table so that I can't see what I am typing. I've gotten around it by typing blind, then saving my work to see if there were any typos. I cannot find a way to disable/minimize this menu, but it needs a button to do this.

KristinL
Community Team
Community Team
Status changed to: Open
 
KyleJennings
New Member

I am a student.

When trying to answer a short answer question for a quiz/test and you want to make a table, when you click on the table to try to start typing this formatting options bar drops down directly covering the top row of the table so that you can't see what you're typing. It's incredibly annoying and the only solution I've found is to click on the fullscreen option in the bottom right which makes the table big enough the the formatting menu doesn't block the top row anymore, but then for some reason you can't even see what the question is in fullscreen! So I either have to open 2 instances of canvas to refer back to the multipart question I'm trying to answer or deal with not being able to see what I'm typing in the top row.