cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
jconway
Community Participant

Assigning Rubric to Assignment

Instructor not able to add a rubric to assignment.  The loading wheel just keeps spinning.  Has anyone ran into this problem?  Using both Firefox and Chrome.  I was masquerading as instructor and ran into same issue.  I am able to add a rubric with no issue.

Tags (2)
17 Replies
kona
Community Coach
Community Coach

 @jconway , welcome to the Community! Just to be clear, you can attach a rubric to the assignment, but when you masquerade as the Instructor you can't attach a rubric to the assignment? Can the Instructor add a rubric to other assignments or is just this assignment the problem? Does this Instructor have a different role/permissions than other Instructors?

jconway
Community Participant

Kona, yes I can add a rubric to the assignment as an Admin.  The instructor cannot seem to add a rubric to an assignment.  The loading wheel just keeps spinning.  When I masquerade as the instructor, I get the same result of the spinning wheel.  It seems to be any assignment she tries to add a new rubric to.

jconway
Community Participant

Even when selecting the "Use this rubric" button, nothing happens for the instructor.

kona
Community Coach
Community Coach

That's super strange. I would recommend contacting Canvas support and seeing if they can help. To do this click on the Help link in Canvas and Report a Problem. 

QC99_tsilvius
Community Champion

Kona, I'm trying to use the rubric for grading my assignments but when the different areas of the rubric are selected and the rubric totals the points, the points don't add into the points earned box. I need to type them in there myself, an extra step. Do you know if I might be missing something?

Sounds like you're missing the pesky "Use this rubric for assignment grading" check box. Very, very commonly overlooked step when creating rubrics. 

254475_pastedImage_1.png

jconway
Community Participant

Hey Tracey, thanks but I actually did check that box as well and ended up with the same result.

Same here. I check this box each time then search for my rubric. When I click the Use This Rubric button for the rubric I find it's like I never clicked the box to begin with. Very odd. So my grading experience in SpeedGrader is that I check the different fields in the rubric, it adds the points up every time and totals the points for the rubric, too. The only part it does not do is then transcribe those rubric points from the bottom of the rubric where is reads something like "19 out of 20 points" and puts that "19" up in the normal grade field when I save the rubric. I think am missing something or searchable rubrics might be working fully in order to add the points in the grade field for the assignment tool.

This is my experience. I used two browsers. One to log in as a student and the other as myself in a teacher role. Maybe someone can see where the step is that I am overlooking that is preventing the rubric grade from adding to the actual grade field. Thanks so much.