cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
rpsimon
Community Contributor

Issues with Configuring Zoom LTI Pro Configuration

Jump to solution

Hi, I am wondering if any other admins out there are having issues with configuring ZOOM LTI Pro with Canvas.  I followed the directions exactly as shown the Zoom LTI Pro Page.  It instructed me to use the LTI URL Entry, which I did.  However, after submitting the configuration, I received the message "Invalid XML Configuration."  There was no XML Configuration text to enter in the first place!  So this makes no sense.  I am wondering if anyone here has either installed ZOOM LTI Pro for Canvas successfully and can help me, if anyone is having this issue as well, or if someone has a direct contact at Zoom who can help me get this resolved.  Thanks so much.

 

ZOOM LTI Pro Configuration ErrorZOOM LTI Pro Configuration Error

Tags (3)
0 Kudos
1 Solution

Accepted Solutions
A_K_Dekker
Community Participant

Hi there, 

 

I believe you can find the Canvas specific instructions here: https://zoomappdocs.docs.stoplight.io/lti-pro-v2/guides/canvas

View solution in original post

4 Replies
A_K_Dekker
Community Participant

Hi there, 

 

I believe you can find the Canvas specific instructions here: https://zoomappdocs.docs.stoplight.io/lti-pro-v2/guides/canvas

View solution in original post

rpsimon
Community Contributor

Thank you so much, @A_K_Dekker! That could not have been easier! Now, what I need to do is install it in every course across the board.  Can you remind me how to do that please?  Thanks so much.

millerjm
Community Champion

To install in all courses, you'll need to install at the account level instead of the course. 

Go to Admin -> Account Name -> Settings -> Apps

Then let instructors know that to use this in a course they need to drag the Zoom Nav bar to active.  I believe they will need to log in once and then it should work.