Display Error on Canvas Commons

Jump to solution
Community Explorer

I uploaded content to Commons. Everything displayed fine. Then I came back to upload an updated version and got this message: 


So I waited a week. Still got the same message. The content would download properly, but there was no preview displaying. 

So I uploaded it again. And now I'm getting this message:


Why is it saying, "Failed to load resource"? How can I fix it so that my faculty can preview and use this content?


1 Solution
Community Coach
Community Coach

Hello there,  @dj_hawkins ...

I'm not sure I have a solution for you.  It may be a bit hard to diagnose this here in the Community because almost all Community users wouldn't have access to your school's Canvas environment or your course that you want to share to Commons.  Have you tried reaching out to the Canvas Help Desk staff?  They may be able to dig deeper into why your course isn't previewing correctly in Commons.  How do I get help with Canvas as an instructor?  Also, have you tried clearing your history/cache in your browser to see if that makes a difference?

If you do contact the Help Desk staff, please come back to this topic to provide us with an update so that we know how this issue was resolved for you.  Thanks DJ!  Looking forward to hearing back from you soon.

View solution in original post