Community

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
JesseLi1
New Member

Bug report: Some content isn't loading on Firefox 96.0.1

Jump to solution

I'm a student at the University of British Columbia.

Some content doesn't seem to be loading on the latest version of Firefox (96.0.1). See attached image - I have Firefox on the left and Google Chrome on the right, both visiting the same Canvas webpage. But the video only appears in Chrome. 

 

I wanted to get as much debugging info inVersion 10.0.19043 Build 19043
the image as possible, so note that:

- Firefox has add-ons disabled (Troubleshoot Mode is active)

- Firefox version is up to date (v96.0.1)

 

Info about my OS: I'm on Windows 10 Home, version 10.0.19043 Build 19043. 

Labels (1)
Tags (1)
0 Kudos
1 Solution

Accepted Solutions
mzimmerman
Community Coach
Community Coach

Hi Jesse,

This is a public discussion board for Canvas users from different schools all over the world.   It would probably be more effective to report this to Canvas Support or to the Help Desk at your school, since they would have access to view the underlying content which is not being displayed properly.

View solution in original post

2 Replies
mzimmerman
Community Coach
Community Coach

Hi Jesse,

This is a public discussion board for Canvas users from different schools all over the world.   It would probably be more effective to report this to Canvas Support or to the Help Desk at your school, since they would have access to view the underlying content which is not being displayed properly.

chofer
Community Coach
Community Coach

Good evening, @JesseLi1 ...

@mzimmerman is correct on this.  You'd want to contact Canvas Support to report this so they can file a ticket with them.  Here is a Guide to help you get started with Canvas Support: How do I get help with Canvas as a student? - Instructure Community (canvaslms.com)