Community Member

Canvas not working on Linux and Firefox 109

Jump to solution

A week or so ago Firefox updated to version 109 and even since then all of the windows are blank. This has happened on a few different computers with the same OS and Firefox. I can see the navigation bar on the left, everything else is blank. I have enhanced tracking off for canvas so that isn't the issue. I have attached pictures of what I am describing along with windows open showing version info for Firefox and my OS. Any help is appreciated.

Thanks, Nathan

Labels (1)
0 Kudos
2 Solutions
Community Contributor

I noticed that you are running MX Linux. Is it possible that you are running a slightly older version of MX Linux that might cause conflicts? I dabble in Linux distros from time to time and sometimes Canvas and Linux distros don't play well. Have you tried to replicate this issue on a Chrome based browser such as Chrome or Chromium?

View solution in original post

It worked on Chromium. Today I got on to check and Firefox had an update waiting. 109.0.1 installed and the issue seems to be resolved.

View solution in original post