cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
brian_fisher
Community Member

Edit page. Loading failed...No results

I cannot add links to my pages in edit mode.  The files tab does not function and I get an error under Pages.  Loading failed...No Results.  Has anyone run into this error...Thanks

217817_canvas error.png

5 Replies
Robbie_Grant
Community Coach
Community Coach

 @brian_fisher ,

I have never seen this error before.  Have you tried a different browser?  If you can continue to reproduce this error. I would recommend opening up a trouble ticket with Support by clicking on Help > Report a Problem.

Robbie

Found the error. Javascript from cloudfront.net was being blocked on page. Security approved and it is now functioning. Thank you…bf

Brian, can you tell me exactly how you were able to fix this error?  I just had it start showing up last night.

Martin42
Community Member

We are having the very same error in our canvas. I can reproduce the error with both Firefox and Chrome, and I am pretty sure this doesn't have anything to do with blocked Javascript:

Martin42_0-1620399154213.png

Can anybody help out here?

Best wishes,

Martin

jcoehoorn
Community Participant

If you're using a self-hosted canvas instance, the new editor it is trying to load there is a now actually a completely separate web site, connected via LTI. The good news is you can run it on the same server, but you have to install and configure things, and it is NOT easy to get going.