Community

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
kmather
New Member

Enrolled students not showing in course

Jump to solution

Hi all,

I have an instructor with 16 students enrolled in her course according to Banner, but when we check the enrollment in Canvas there are no students listed. As the campus admin I checked the course to verify that no students were showing. Just an FYI in case it has something to do with the issue, she was randomly removed from the course and had to be added back in as the instructor. Any suggestions?

Thanks for any help you can give.

 

Labels (1)
Tags (1)
0 Kudos
1 Solution

Accepted Solutions
mzimmerman
Community Coach
Community Coach

Hi Kathy,

You will want to check the feed file that is being sent from Banner to be sure that current data is being sent, and also look at the records of the import to see if there are any errors showing up in the import process.  (We don't use the Banner integration, so I don't know if it goes through the standard SIS import process or not...)

You might also run a provisioning report (Admin > Settings > Reports > Provisioning) and retrieve a report of enrollments including deleted enrollments and look for enrollments for that course, to confirm whether or not the enrollments have been created and then marked as deleted for some reason.

Mike

View solution in original post

3 Replies
mzimmerman
Community Coach
Community Coach

Hi,

How are enrollments managed on your Canvas instance?   If you are doing an SIS import for enrollments, you'll want to go to the SIS Imports page of the Admin area and look at the log to confirm that the import process is running properly, and the enrollment feed files that are being sent over from Banner are correct.

Mike

kmather
New Member

Hi,

Our system runs a script every night to import data from Banner into Canvas. it has done it twice and the students are still not showing.

Thank you for your help.

Kathy

mzimmerman
Community Coach
Community Coach

Hi Kathy,

You will want to check the feed file that is being sent from Banner to be sure that current data is being sent, and also look at the records of the import to see if there are any errors showing up in the import process.  (We don't use the Banner integration, so I don't know if it goes through the standard SIS import process or not...)

You might also run a provisioning report (Admin > Settings > Reports > Provisioning) and retrieve a report of enrollments including deleted enrollments and look for enrollments for that course, to confirm whether or not the enrollments have been created and then marked as deleted for some reason.

Mike