Community Member

Failed to Update Quiz Entry


I am creating a New Quiz and I want to do random number of questions from a test bank. This normally works just fine, but now for two different question sets, it is telling me "failed to update quiz entry" when I try. It lets me enter all of the questions, but not a random number. 

Is there something I'm doing wrong?


8 Replies
Community Explorer

I noticed that three of us, around 10 pm last night, all experienced this issue. Tried again this morning and it's still not working.

Community Member

Yes, same problem here. A mission critical hangup for this week's exams!

Reckon I followed https://community.canvaslms.com/docs/DOC-26425-how-do-i-add-all-items-or-a-random-set-from-an-item-b... precisely but no joy.

0 Kudos
Community Novice

Same here! frustrating with final exam coming up

0 Kudos
Community Explorer

I don't know if this helps, but I received this error message today in quizzes when trying to do what you did. After trying several times, I ended up editing the point per question to 2 and then changed it back to 1. Then, my editing saved.

this works! thanks, Michelle.

Community Explorer

Awesome, works for me too, thank you!

Fantastic!  This works...thank you Michelle!

OMG!! SOO GLAD you caught that fix! Thanks!!  @verkler ‌