cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
craiggines
Community Participant

Moving questions from a quiz to the question bank

Jump to solution

I have created a quiz already but none of the questions are in the question bank, how do I move the questions from the quiz I created to the question bank so I don't have to retype the whole quiz

2 Solutions

Accepted Solutions
gperez1
Community Member

Page not found when clicking Kona's link

View solution in original post

yoder1
Community Participant

@gperez1   I find that you often need to explicity @-mention the person to whom you are replying for them to see your message.

View solution in original post

9 Replies
kona
Community Coach
Community Coach

 @craiggines , did you check the “unfiled” question bank? That’s normally where questions like this go. If they are there you can move them and create a question bank specifically for them - https://community.canvaslms.com/docs/DOC-13070-415250751?sr=search&searchId=68cd2cf1-23a0-4373-9030-...

Hope this helps!

craiggines
Community Participant

Yes I already checked there and they are not there. and I have duplicates of some questions in the unfiled folder, and some are just not there at all, but no the ones I want to move are not anywhere.

Ok, Plan B - try the work around provided here and see if it helps - https://community.canvaslms.com/message/26891 

chofer
Community Coach
Community Coach

Hello  @craiggines ...

I have been reviewing older questions here in the Canvas Community, and I came across your question.  I wanted to check in with you because I noticed that there hasn't been any new activity in this topic since your reply on January 23, 2018.  Have you had an opportunity to review the "Plan B" option that  @kona ‌ suggested to you?  If so, were you able to put your quiz questions into a Question Bank?  Or, are you still looking for some help with this question?  If you feel that one of the above responses from Kona has helped to answer your question, please go ahead and mark it as "Correct".  However, if you are still looking for some assistance from Community members, please come back to this posting to provide an update so that someone might be able to assist you.  I am going to mark your question as "Assumed Answered" because there hasn't been any new activity in this thread for almost four months.  However, that won't prevent you or others from posting additional questions and/or comments below that are related to this topic.  I hope that's alright with you, Craig.  Looking forward to hearing back from you soon.

gperez1
Community Member

Page not found when clicking Kona's link

View solution in original post

53977
Community Member

I am having this problem too. The help link above doesn't work.

yoder1
Community Participant

@kona Can you please refresh the link?  I'm finding myself in the same position of the question I just "Found" in the question bank and copied to the quiz not showing up in the question bank after editing it.

yoder1
Community Participant

@gperez1   I find that you often need to explicity @-mention the person to whom you are replying for them to see your message.

View solution in original post

yoder1
Community Participant

Update: My own workaround is simply to copy the text of the question into a new question.  The new question showed in the question bank.

I believe the old question doesn't show because it is considered a copy of a question and thus not unique enough to show in the question bank.