The ability to create a new community profile is temporarily unavailable. We're on it!

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
MichelleBryson
Community Member

Student submissions not loading

Jump to solution

When I go into speed grader my student's submissions, it shows {"error":"document_not_found"}. It has done this multiple times to multiple students.  Not sure what to do.

Any suggestions?

1 Solution

Accepted Solutions
chofer
Community Coach
Community Coach

Hello @MichelleBryson@JoanneDragich, and @agargan ...

I follow a Facebook group related to Canvas, and there have been a few questions about this exact error that you describe.  From what I've been able to gather from the responses, Instructure (the folks that make Canvas) are aware of the issue.  It sounds like it is an issue related to Google cloud assignments (???).  Some people are saying that you should be able to click on the downward pointing arrow to the right of the document preview in SpeedGrader, and you should be able to still download the document?  Some are also suggesting to have students re-submit the assignment to you, and that seems to resolve the issue.  Those are just a summary of the maybe 100 or so responses I had seen with other Canvas users who were having similar issues...so I hope this will be of some help to all of you, too.

View solution in original post

7 Replies
agargan
Community Member

I've been having the same issues. 

JoanneDragich
Community Member

Same here, too.

chofer
Community Coach
Community Coach

Hello @MichelleBryson@JoanneDragich, and @agargan ...

I follow a Facebook group related to Canvas, and there have been a few questions about this exact error that you describe.  From what I've been able to gather from the responses, Instructure (the folks that make Canvas) are aware of the issue.  It sounds like it is an issue related to Google cloud assignments (???).  Some people are saying that you should be able to click on the downward pointing arrow to the right of the document preview in SpeedGrader, and you should be able to still download the document?  Some are also suggesting to have students re-submit the assignment to you, and that seems to resolve the issue.  Those are just a summary of the maybe 100 or so responses I had seen with other Canvas users who were having similar issues...so I hope this will be of some help to all of you, too.

View solution in original post

ddamschen
Community Participant

Seeing the same thing. Seems the Google LTI "broke" yesterday afternoon. Anything submitted after 1pm is displaying the error message in SpeedGrader. I've tried having students Resubmit. Nothing. I've tried downloading the file, and I get an other error message. See screenshot.

Hope the issue gets resolved soon. I'm hesitant in creating new Google LTI assignments for next week.

rislis
Community Champion

I contacted support about this yesterday. They said engineers were aware of the problem and this morning in our instance, it has been resolved.

I am having the same issue, but it is with 360 Cloud assignments.  So it must be a bigger problem than just with Google submissions.  I am also unable to download the submission from the blue link, either.

rislis
Community Champion

Scratch that - Not resolved for all teachers. Facepalm.

I'm worried this is somehow related to the shift from Google Cloud assignments to LTI1.3.

Anyone else?