Community

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
audra_agnelly
Community Champion

Adobe Spark/Creative Cloud Express

Has anyone encountered issues with the Adobe Creative Cloud Express (formerly Adobe Spark) integration? I had a report from a school this morning for a student who is getting stuck in a login loop when they try to open the Adobe assignment in Canvas. We're able to login directly to adobe with their district credentials but can not get them into Canvas. Other students show an Adobe token in their account settings and this student is missing that token. The console shows a bunch of cookie expiry errors with "token" at the end of the line. We're going back and forth with Adobe support, but so far no resolution.

A second issue came in this afternoon. This student can open the assignment. They had 2 Creative Cloud assignments and successfully submitted one but cannot submit the other. They do not receive any error (or confirmation), it just doesn't go through.

Issues are happening across browsers and devices. Has anyone encountered this, and more importantly, has anyone figured out a resolution?

Tags (2)
0 Kudos
3 Replies
nwilson7
Community Champion

@audra_agnelly We had something similar a few weeks ago and we were able to get it to work after clearing Chrome cache or using an Incognito window. Students were also not always seeing the "submit to canvas option".

Not really sure if that is what is going on with you as you say it is multiple browsers.

-Nick

audra_agnelly
Community Champion

Thanks, that's usually our first line of trouble shooting, but no go here. I went into student #2's account and submitted the assignment to Canvas; Adobe showed a "turned in" message, but nothing is showing up in Canvas.

audra_agnelly
Community Champion

Well, issue #2 was user error, the teacher had 2 published assignments with the same title and the student was submitting to the "wrong" one. So strange to have 2 unrelated issues in one day when no issues have come to us in the year and a half since we installed this! Still trying to figure out the login loop issue for student 1...