cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
EvanDonovan
Community Participant

Faculty having problems recording videos in Rich Text Editor on Mac

Jump to solution

In the past few weeks, several of our faculty have reported difficulty recording videos in the Rich Text Editor on Mac. They are able to record the video itself, but then when it is processing, it just shows a grey box and never changes that into the actual video thumbnail. Therefore, they are not able to save the video.

They have reported this on Chrome, Safari, and Firefox for Mac. One of the faculty who reported it confirmed that their camera and microphone worked in other applications. 

Another reported that the process worked sometimes, but not always. He just had it work on Thurs, 3/24 using Firefox 98.0.2 with MacOS Monterey 12.2.1. He reports that he appears to have had more problems on Chrome & Safari than Firefox. He only has the App Launcher for Google Drive & Word Count plugins installed on Chrome.

We have not had these video recording issues on Windows.

Does anyone know what might be causing them, and what might we do to resolve them?

Labels (1)
0 Kudos
1 Solution
ColtonSwapp
Instructure
Instructure

Hello @EvanDonovan 

Thanks for posting in the Community. 

I have not heard or encountered this issue with the Rich Content editor, while using Mac. I use MAC OS Big Sur version 11.6.4  with Chrome Version 99.0.4844.74. 

It might be best to reach out to Support to have them look into this further to see if this is related to a known issue. 

A couple basic questions I had on this:

  1. Does this happen while using an incognito window? 
  2. Does clearing cache and cookies for All Time make any difference? (guides For MAC and PC
  3. How large are the videos that they are recording when this happens? Under 15 minutes is recommended. 
  4. Do the videos show up in their personal or course files after they try and save it? Are they playable there at all? 

 

View solution in original post

0 Kudos
3 Replies
ColtonSwapp
Instructure
Instructure

Hello @EvanDonovan 

Thanks for posting in the Community. 

I have not heard or encountered this issue with the Rich Content editor, while using Mac. I use MAC OS Big Sur version 11.6.4  with Chrome Version 99.0.4844.74. 

It might be best to reach out to Support to have them look into this further to see if this is related to a known issue. 

A couple basic questions I had on this:

  1. Does this happen while using an incognito window? 
  2. Does clearing cache and cookies for All Time make any difference? (guides For MAC and PC
  3. How large are the videos that they are recording when this happens? Under 15 minutes is recommended. 
  4. Do the videos show up in their personal or course files after they try and save it? Are they playable there at all? 

 

0 Kudos
EvanDonovan
Community Participant

Thanks, Colton! I did also post this as a support ticket privately, but wanted to also check to see if there were others reporting a similar issue. I will check back with them on the status of it.

I will pass along the suggestions you gave her to the 2 faculty who have reported this recently.

It seems to be an intermittent problem for them, so it is possible it has to do with a) video size (as per your point #3), b) Internet connection speed, c) other hardware issues on their machines (like RAM).

I don't think that they are trying to record videos over a few minutes in length, though.

0 Kudos
EvanDonovan
Community Participant

I have passed on these questions to the faculty, and I will let you all know in this forum if they say any of these things fix the issue.

0 Kudos