cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
jwkim
New Member

Pages published, but not displayed in Modules

Jump to solution

I have published pages that are not properly displayed in Modules.

When I view it in Teacher View, it shows up fine, but in Student View, those pages disappear (See attached pictures). However, pages are there when I navigate them by clicking "Previous" and "Next." So it's not completely gone but just not showing in Modules. Any idea about how to fix this problem? 

0 Kudos
1 Solution
jwkim
New Member

You can mark this problem as solved. Deleted those pages completely from the course and created from scratch to add. 

View solution in original post

2 Replies
Chris_Hofer
Community Coach
Community Coach

Hi  @jwkim ...

The only thing that comes to mind is possible requirements for the module.  When you are looking at the course from the instructor's view, go to top of your "Start Here" module, and click the three dots icon on the right side as depicted in your screen shot.  Then, select "Edit".  Are there any "Requirements" listed related to the items that you cannot see in the student view?  See How do I add requirements to a module? for more information.

Please let us know if you have any other questions about this issue.  Hope to hear back from you soon!  Be well...stay safe.

0 Kudos
jwkim
New Member

You can mark this problem as solved. Deleted those pages completely from the course and created from scratch to add.