Community

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
JDKelley
New Member

Videos won't play under WIndows 11 & Chrome

Jump to solution

All -

  I cannot get embedded videos to play - I click on the "Play" button, and I get no reaction at all.  No error message, nothing.  No change to the screen at all.

  Environment: ThinkPad L15 AMD Ryzen 16GB Windows 11 Pro 64-bit, Chrome (both fully updated.)  I haven't tried another browser because things get goofy whenever I do (I've run into this with Firefox and AVG Secure Browser.)

  Help!  I need this for classes to work!

0 Kudos
1 Solution
greydon
Instructure
Instructure

Hello @JDKelley 

Thank you for contacting the Canvas Community. We're sorry to hear you've been experiencing issues with getting  videos to play. It is likely your internet browser and we recommend clearing the cache and cookies or trying another browser.

In Chrome
On your computer, open Chrome.
At the top right, click the three dots
Click settings
On the left, choose Privacy and Security
Then, clear browsing data
At the top, choose a time range. To delete everything, select All time. I suggest at least 4 weeks
Next to "Cookies and other site data" and "Cached images and files," check the boxes.
Click Clear data.

If that doesn't work, have you  tried a difference device, browser, or network? If it isn't playing on anything there is a good likelihood that the links are bad are the videos themselves corrupt. Your teacher or canvas support would be able to confirm this for you. Hopefully this helps

 

View solution in original post

1 Reply
greydon
Instructure
Instructure

Hello @JDKelley 

Thank you for contacting the Canvas Community. We're sorry to hear you've been experiencing issues with getting  videos to play. It is likely your internet browser and we recommend clearing the cache and cookies or trying another browser.

In Chrome
On your computer, open Chrome.
At the top right, click the three dots
Click settings
On the left, choose Privacy and Security
Then, clear browsing data
At the top, choose a time range. To delete everything, select All time. I suggest at least 4 weeks
Next to "Cookies and other site data" and "Cached images and files," check the boxes.
Click Clear data.

If that doesn't work, have you  tried a difference device, browser, or network? If it isn't playing on anything there is a good likelihood that the links are bad are the videos themselves corrupt. Your teacher or canvas support would be able to confirm this for you. Hopefully this helps